Restrictions and Limitations

  • The Windream client should be installed on the same machine.
  • The component supports the Windream Server and Client versions 5.0 and 5.5.
  • At run time, the 'Currency' index type works only on Windream server version 5.5. It does not work on the Windream server version 5.0.