Supported Devices

AutoStore support Framework versions 1.x, 2.x or 3.x of the Lexmark device software. The following devices are supported.

Devices using Framework 1.x Devices using Framework 2.x  (Note that autostoreclient.fls used here  can be used with devices using Framework 3.x) Devices using Framework 3.x
X644e X651de X746de, X748de, X748dte
X646e X652de X792de, X792dte
X646dte X654de X925de
X85xe X656de C925de
T64x+4600 X658de X950de, X952de
X646ef X738de X952dte
X772e X736de X954de
X782e X734de X954dhe
X940e X738dte X548dte
X945e X466dwe 6500e
  X466dte  
  X466de  
  X464de  
  X463de  
  X860de  
  X862de  
  X862dte  
  X864de  
  X864dhe  

For the current list of supported devices, visit the NSi website.