Supported devices

This component supports:

  • fi-6000NS — US device (.Net Framework 1.1 on the device)
  • fi-6000NS — European device (.Net Framework 2.0 on the device)
  • fi-6010NS — US device (.Net Framework 2.0)
  • fi-6010NS — European device (.Net Framework 2.0)
  • SnapScan N1800