Restrictions and Limitations

  • The component is intended for work with FileNet Image Services and FileNet Content Services.
  • For this component to work with FileNet Image Services the following software should be installed:
    • On the FileNet machine: Image Services, release 4.0.0.
    • On the Server machine: IDM Desktop 3.3, build erk400.155.
  • For work with FileNet Content Services the following software should be installed:
    • On the FileNet machine: Content Services 5.4, 5.3, or 5.2.
    • On the Server machine:
      1. IDM Desktop 3.3, build erk400.155;
      2. FileNet Client Library: Integration Build Release "yu400.030" (includes FileNet CS 54x Client Libraries "yu400.030" and FileNet CS 43x Client Libraries "yu300.109").